Support Home | Live Chat | Q&A | Docs | APIs | Blog
x
login Signup

IE security settings for viewing AppFirst

AppFirst isn't rendering correctly in Internet explorer, but it works in my other browsers. What security setting do I need to change if I'm using default security settings?

avatar image By asked Jul 25, 2014 at 05:42 PM
more ▼
(comments are locked)
10|600 characters needed characters left

1 answer: sort voted first

If you are using the default security settings for Internet Explorer, you must enable "Active Scripting" in the custom level menu for Security - Internet.

avatar image By AppFirst_Support ♦♦ 408 answered Jul 25, 2014 at 05:48 PM
more ▼
(comments are locked)
10|600 characters needed characters left
Your answer
toggle preview:

Up to 2 attachments (including images) can be used with a maximum of 524.3 kB each and 1.0 MB total.

Follow this question

Topics:

x9
x6
x1

asked: Jul 25, 2014 at 05:42 PM

Seen: 1175 times

Last Updated: Jul 09, 2015 at 07:28 AM

Related Questions